datagott > comp.* > comp.hardware

The Matrix (04.03.2004, 01:33)
Hallo,
op m'n maat z'n pc (Pentium IV 2.6 Ghz) heb ik WinXP Home Edition
opnieuw geïnstalleerd.
Na de installatie van XP zag ik nog een uitroepteken staan bij de
vga-kaart in het apparaatbeheer.
Ik wou toen de drivers installeren, maar ik vond geen cdrom van een
videokaart. Ik zag wel dat het een insteek-kaart was en niet een
onboard-videokaart.
Merk of type van de chipset wist ik niet, en ik kon de pc niet openen
(zegel) omdat er nog garantie opzat.
Op de cdrom van het moederbord zat er wel een mapje 'VGA' met daarin
een aantal merken (NVidia, S3, ...). Maarja, dewelke was het?
Ik heb ze één voor één proberen te installeren. Telkens gaven ze een
foutmelding, behalve de NVidia.
Dus dacht ik dat er een NVidia-kaart inzat. Maar na installatie (driver
versie: 41.09) en rebooten, stond dat uitroepteken nog steeds in het
apparaatbeheer.

Vervolgens heb ik SiSoft Sandra geïnstalleerd, om te kijken welke
videokaart dit programma vond.
Het volgende gaf SiSoft aan: 'AGP NVidia GeForce 420 GO [NV17M]'
Na wat zoeken in z'n papieren vond m'n maat toen ook een blaadje met
uitleg over hoe je die GeForce 420 moest installeren.
Er zit dus toch een NVidia in.
Waarom lukt de installatie van die drivers dan niet??
Ik ben toen naar de site van NVidia geweest en heb de nieuwste drivers
gedownload voor deze kaart (versie 53.03).
Terug installeren en rebooten, maar nopes. Uitroepteken blijft staan.

En nu ben ik ten einde raad.
Wat zou er toch kunnen schelen en hoe los ik het op?

PS. In SiSoft Sandra zag ik wel nog het volgende staan:
Bij de PC-I/AGP analyse gaf het programma bij PC-I het volgende aan:
"VIA Techn. Inc. ProSavage DDR P4X333 CPU to AGP 2.0/3.0 Bridge"

Ik vind het vreemd dat er bij PC-I iets over AGP staat. Daar zal toch
geen PC-I videokaart inzitten hé. Is tegenwoordig toch allemaal AGP,
vermoed ik?!
chriske911 (04.03.2004, 08:07)
The Matrix avait énoncé :
[..]
> En nu ben ik ten einde raad.
> Wat zou er toch kunnen schelen en hoe los ik het op?
> PS. In SiSoft Sandra zag ik wel nog het volgende staan:
> Bij de PC-I/AGP analyse gaf het programma bij PC-I het volgende aan:
> "VIA Techn. Inc. ProSavage DDR P4X333 CPU to AGP 2.0/3.0 Bridge"
> Ik vind het vreemd dat er bij PC-I iets over AGP staat. Daar zal toch geen
> PC-I videokaart inzitten hé. Is tegenwoordig toch allemaal AGP, vermoed ik?!


de chipset op het mobo is een VIA dus kan je best 1st de VIA 4in1
drivers installeren, daar krijg je de optie om de VIA AGP driver mee te
installeren, dan pas de videokaart

grtz
Fungus (04.03.2004, 09:51)
In bericht <mesnews.21e77d43.1f469f93.505.3490> schrijft
chriske911 <chriske911-spamhater>

>de chipset op het mobo is een VIA dus kan je best 1st de VIA 4in1
>drivers installeren, daar krijg je de optie om de VIA AGP driver mee te
>installeren, dan pas de videokaart


En over het algemeen kun je beste eerst de aansturing van je videokaart
instellen op VGA standaard, _dan_ de nvidia drivers verwijderen, en je
computer opnieuw opstarten om vervolgens de nieuwe nvidia drivers te
installeren.
M-A-I-L (05.03.2004, 12:24)
"The Matrix" <the_real_matrixhaalmijhieruit> schreef in
bericht news:5370
[..]
> Bij de PC-I/AGP analyse gaf het programma bij PC-I het volgende aan:
> "VIA Techn. Inc. ProSavage DDR P4X333 CPU to AGP 2.0/3.0 Bridge"
> Ik vind het vreemd dat er bij PC-I iets over AGP staat. Daar zal toch
> geen PC-I videokaart inzitten hé. Is tegenwoordig toch allemaal AGP,
> vermoed ik?!
> --
> Met vriendelijke groeten, Peter.


met aida 32 kan je alles te weten komen wat er in de computer zit
effe checken bij download.com zoekterm aida 32
The Matrix (05.03.2004, 12:45)
Fungus verheugde ons met:
> In bericht <mesnews.21e77d43.1f469f93.505.3490> schrijft chriske911
> <chriske911-spamhater>
> En over het algemeen kun je beste eerst de aansturing van je videokaart
> instellen op VGA standaard, _dan_ de nvidia drivers verwijderen, en je
> computer opnieuw opstarten om vervolgens de nieuwe nvidia drivers te
> installeren.


Hallo,
ik heb bovenstaande geprobeerd, maar die videokaart installeren wilde
maar niet lukken.

Ik heb dan het volgende gedaan, en toen lukte het WEL:
Met 'stuurprogramma's installeren' heb ik gekozen voor 'Ik wil zelf
kiezen' en daarna heb ik het volgende geselecteerd 'Niet zoeken. Ik
bepaal zelf welke stuurprogramma's ik wil installeren'.
In het volgende venster zal ik een hele lijst met verschillende
modellen van Nvidia (jawel, Nvidia stond al geselecteerd; enkel nog het
type kaart moest ik selecteren).
Daaruit heb ik de Geforce 420 gekozen, en het probleem was opgelost.
Vreemd dat het niet lukte met de driver appart (van de site
gedownload), maar wel met de driver die XP zelf aan boord heeft. En dus
ook vreemd dat XP ze zelf niet vind, als je kiest voor de automatische
installatie.
Soortgelijke onderwerpen