datagott > microsoft.public.* > microsoft.public.windowsxp.home

paul (31.03.2007, 22:54)
mijn XP start gewoon netjes op maar nadat mijn persoonlijke instellingen
worden geladen wordt geen enkele toepassing geopend en ook de taakbalk niet

via ctr/alt/del kan ik wel het 1 en ander opstarten ( mijn taakbalk
overigens niet aangenomen dat het explorer.exe is ) maar dat is natuurlijk
nogal gedoe

het lijkt erop dat op 1 of andere manier mijn persoonlijke instellingen
verdwenen zijn en daarmee ook de taakbalk ?

NB : gewoon met mijn muis over het scherm levert geen taakbalk op voor het
geval dat de eerste tip is
karelV (31.03.2007, 23:08)
paul schreef op 31-3-2007 22:54:
> mijn XP start gewoon netjes op maar nadat mijn persoonlijke instellingen
> worden geladen wordt geen enkele toepassing geopend en ook de taakbalk niet
> via ctr/alt/del kan ik wel het 1 en ander opstarten ( mijn taakbalk
> overigens niet aangenomen dat het explorer.exe is ) maar dat is natuurlijk
> nogal gedoe
> het lijkt erop dat op 1 of andere manier mijn persoonlijke instellingen
> verdwenen zijn en daarmee ook de taakbalk ?
> NB : gewoon met mijn muis over het scherm levert geen taakbalk op voor het
> geval dat de eerste tip is

Staat in taakbeheer - tabblad Processen 'explorer.exe' er wl bij?
Zo nee, wat gebeurt er als je op het tabblad Toepassingen als 'nieuwe
taak' explorer.exe start? Krijg je dan weer de taakbalk en
bureaublad-pictogrammen te zien?
paul (31.03.2007, 23:34)
nee dat doet ook niets, komt wel in de processen te staan
paul (31.03.2007, 23:34)
nee ook als ik explorer.exe doe reageert hij helemaal met geen respons
hij komt dan wel in de processen te staan en als ik het meerdere malen doe
ook zelfs meerdere malen
karelV (01.04.2007, 10:03)
paul schreef op 31-3-2007 23:34:
> nee ook als ik explorer.exe doe reageert hij helemaal met geen respons
> hij komt dan wel in de processen te staan en als ik het meerdere malen doe
> ook zelfs meerdere malen


Voor alle duidelijkheid: met 'geen taakbalk' bedoel je echt dat de hele
balk vanaf de knop 'Start' t/m het klokje in de system tray er niet is??

En hoe zit het als je je (in veilige modus) met een andere account of
als administrator aanmeldt?
paul (01.04.2007, 11:46)
veilige modus geen probleem dan werkt alles ook de taakbalk dus
in gewone modus heb ik een windows achtergrond ( die blauwe heuvels) en dat
is alles ; zelf muisklik levert niets op
karelV (01.04.2007, 12:14)
paul schreef op 1-4-2007 11:46:
> veilige modus geen probleem dan werkt alles ook de taakbalk dus
> in gewone modus heb ik een windows achtergrond ( die blauwe heuvels) en dat
> is alles ; zelf muisklik levert niets op


Dan kan het zijn dat er een programma wil opstarten dat de boel verziekt.
Kun je msconfig.exe opstarten (tabblad opstarten) en daar eens alle
vinkjes weghalen. Wellicht lukt het om msconfig opgestart te krijgen via
taakbeheer - nieuwe taak en daar op te geven 'msconfig.exe'. Anders
misschien in veilige modus (hoewel ik niet zeker weet of je de
opstartitems dan ook te zien krijgt).
paul (01.04.2007, 12:52)
had ik al gedaan en nogmaals gedaan, geen effect
ook systeemherstel levert niets op
alvast wel dank voor het meehelpen hoor, ik wordt er inmiddels toch ook wel
beetje wanhopig van
W. (01.04.2007, 16:37)
"paul" <paul> schreef in bericht
news:29a3
> had ik al gedaan en nogmaals gedaan, geen effect
> ook systeemherstel levert niets op
> alvast wel dank voor het meehelpen hoor, ik wordt er inmiddels toch ook
> wel
> beetje wanhopig van
> --
> met vriendelijke groet, paul


Ik betwijfel of je analyse juist is. De kreet "geen taakbalk meer" moet
misschien zijn: "nog geen taakbalk". Want ik heb de indruk dat jouw Windows
gewoon blijft hangen, dus nooit toekomt aan het afronden van het
opstartproces. Daarom deel ik de suggestie van KarelV, dat er iets bij het
opstarten de boel verziekt. Je moet zien te achterhalen, welk(e)
programma('s) de boosdoener is/zijn.
Start in Veilige Modus, start msconfig > tabblad Opstarten. Haal daar alle
vinkjes weg, die er staan. Start de computer opnieuw op (gewone
windows-modus). Ik wed, dat 'ie het dan gewoon doet. Start dan weer
Msconfig, plaats n vinkje en herstart de computer. Doet 'ie het dan NIET
goed, dan was dat vinkje de boosdoener. Anders zet je er een tweede vinkje
bij, weer opnieuw opstarten, enzovoort. Hopelijk kun je op die manier stap
voor stap uitzoeken, waar het probleem ligt. Als de oorzaak duidelijk is, is
de oplossing meestal ook wel te vinden.
( Tijdens dit uit-/aanvinken kun je voor de zekerheid even de netwerkkabel
(heb je die ?) loshalen, zodat je geen internetverbinding hebt. Want met die
vinkjes schakel je waarschijnlijk tijdelijk je antivirus-programma en
firewall uit ).

Succes, Willem
paul (01.04.2007, 17:16)
willem,

ook jij dank voor meelezen, maar de weddenschap heb je helaas verloren
wat je zei had ik al paar keer gedaan, nu nog een keer en zonder effect
overigens valt wel op dat de configsys bij het opstarten automatisch weer 3
vinkjes aanzet
er komen dan 2 programma's die ik niet ken ( maar ja ik zit ook nooit zo
diep) :
NvCpl een rundl32.exe program
en
ctfmon ( whatever dat is)

je kan gelijk hebben dat de taakbalk wel opstart ( hij blijft nl wel heel
lang hangen bij het proces van persoonlijke intstellingen laden ) maar als
hij op het scherm komy verschijnt daar toch niet veel meer dan de blauwe
bergen van windows

tot zover weer, groet en graag tot horens
paul
karelV (01.04.2007, 20:29)
paul schreef op 1-4-2007 12:52:
> had ik al gedaan en nogmaals gedaan, geen effect
> ook systeemherstel levert niets op
> alvast wel dank voor het meehelpen hoor, ik wordt er inmiddels toch ook wel
> beetje wanhopig van

Dan ken je dit artikel ook vast al wel:
[..]
en ik zou dan maar eens overwegen om een nieuw gebruikersaccount aan te
maken.
paul (01.04.2007, 22:08)
karel,

hartelijk dank voor het artikel
begrijp niet dat ik dat niet zelf heb gevonden op microsoft, maar goed
super

het probleem is opgelost !!!

alleen :
volgens mij niet door dat artikel, maar iets anders en dat wil ik toch even
melden om te begrijpen of dit de oorzaak zou kunnen zijn

ik wilde dat artikel printen,maar mijn printer deed het niet
weer geklooi heen en weer en uiteindelijk gekekeken of de stekker erin zat;
die zat erin, dus eruit gehaald en floep : daar kwam de taakbalk

vlak daarvoor / of op hetzelfde moment of daarna kreeg ik echter een ook een
hulpprogramma voor systeemconfiguratie

ik heb overigens een nieuw testaccount aangemaakt en die werkte
daaarna heb ik mijn eigen account opgestart en die werkte ook

ik dus helemaal blij

kan je het nog op 1 of nadere manier verklaren of laten we het hier gewoon
bij ?

hoe je het ook wendt of keert : ik ben weer het mannetje met mijn taakbalk

ik vin dhet super dat jullie hier zo behulpzaam zijn en neem de link dan ook
direct op in mijn pc support

hulde !!

groet en ik kijk nog even of je nog een verklaring hebt anders gewoon verder
dank

paulus
karelV (01.04.2007, 22:27)
paul schreef op 1-4-2007 22:08:
> het probleem is opgelost !!! Mooi!!


> alleen :
> volgens mij niet door dat artikel, maar iets anders en dat wil ik toch even
> melden om te begrijpen of dit de oorzaak zou kunnen zijn
> ik wilde dat artikel printen,maar mijn printer deed het niet
> weer geklooi heen en weer en uiteindelijk gekekeken of de stekker erin zat;
> die zat erin, dus eruit gehaald en floep : daar kwam de taakbalk

Dus uiteindelijk had "W." gelijk: windows kwam niet klaar met zijn
opstart en zat 'ruzie te maken' met de printer ....

> vlak daarvoor / of op hetzelfde moment of daarna kreeg ik echter een ook een
> hulpprogramma voor systeemconfiguratie Dat zal dus msconfig wel geweest zijn.


Hamvraag is nu natuurlijk: start hij nu wl op met de printer aangekoppeld??

En voor een volgende keer in een nieuwsgroep: antwoord alsjeblieft
_onder_ het oorspronkelijke bericht omdat
1. dat de discussie leesbaarder houdt, en
2. omdat goede nieuwslezers bij beantwoorden alles onder de tearline
(die -- ) wissen, dus ook het oorspronkelijke bericht als dat eronder staat.
paul (01.04.2007, 22:52)
--

Karel bedankt,

Alles doet het inclusief de printer.
Nogmaals dank voor dat heldere artikel, hoewel overigens blijkbaar de
printer was die het probleem veroorzaakte.

groet en een zonnige week volgende week
paulus
Soortgelijke onderwerpen