datagott > microsoft.public.* > microsoft.public.windows.mediacenter

Robain (05.10.2006, 19:42)
Hallo,

Ik heb onlangs 120EUR betaald voor een Windows MCE 2005 en het is de
grootste geldverspilling ooit geweest tot nu toe! Heb ik eindeloos veel
problemen en kom ik nog eens tot de ontdekking dat het niet eens mogelijk is
degelijke e-mail of telefoon ondersteuning te krijgen zonder nog eens bij te
betalen. Regelrechte schande als je't mij vraagt!!

Mja soit, dit zijn de problemen die ik niet opgelost krijg :
- Soms werkt de afstandsbediening gewoon niet, heb al talloze malen de
drivers opnieuw ge´nstalleerd.
- Als ik probeer verder te spoelen in een opgenomen video bestand springt
media center 10 minuten terug in plaats van verder.
- Tijdens het vooruitspoelen komt er soms gewoon een blauw scherm (geen
BSOD) met enkel de tekst "Digitale Radio", waarna ik op geen enkele manier
nog video te zien krijg. Ik moet dan media center afsluiten en heropstarten.
- Constante lag in de overgangsanimaties van media center.

Mijn systeem ziet er als volgt uit :
- MSI K8N-Neo4 platinum
- AMD Athlon64 X2 4400+
- 2 Gb ram

Ik heb reeds alle updates ge´nstalleerd alsook rollup2...

Greetz
Robin
Lars van Beek (09.10.2006, 13:42)
De huidige versie van MCE wordt alleen verkocht in OEM distributie, dat
betekend dat alle support moet gaan van de retailer waarvan je het pakket
gekocht hebt. In dit geval de winkel waar je het gekocht hebt.

- afstandsbediening werkt niet: omruilen in de winkel voor een andere remote
inclusief USB adapter.
- verder spoelen in videobestand: Dit is een nog niet bekende/grergistreerde
fout in MCE. Meestal wordt dit veroorzaakt door verschillende codecs die
geinstalleerd zijn. Welke zijn dit in uw geval? Welke DVD codec? heeft u ook
additionele codecs geinstalleerd?
- vooruitspoelen: zelfde issues als hierboven.
- lag in overgangsanimaties: Dit kan een gevolg zijn van een videokaart
driver. Welke videokaart gebruikt u? welke driver? welke resolutie?

Lars

"Robain" <Robain> wrote in message
news:e50a
[..]
Robain (12.10.2006, 23:30)
Hallo,

Eerst en vooral thanks voor de reply Lars!

Ik heb deze MCE versie inderdaad bij een nieuwe pc gekocht, ik betwijfel
echt dat die online winkel mij gaat helpen om bugs op te lossen met MCE...

- Het probleem met de afstandsbediening is dat die in 75% van de gevallen
perfect werkt, maar soms helemaal niet. Zou er dan wel iets hardwarematig mis
mee zijn???

- verder spoelen in videobestand : Ik heb een zestal DVD codecs
geinstalleerd om te vinden welke de beste beeldkwaliteit gaf. Ik deinstaller
dus best de 5 die ik niet gebruik?? Verder nog de usual codecs : divx, xvid,
ac3.

- lag in overgangsanimaties : euhm ik gebruik een vrij exotische breedbeeld
resolutie 1280 * 720 denk ik (zit op andere pc nu). De grafische kaart is een
radeon x1600xt met de catalyst 6.9 drivers...

Greetz

"Lars van Beek" wrote:
[..]
Lars (13.10.2006, 11:56)
- de Ab moet het altijd goed doen. Doet hij het in een kwart van de gevallen
niet --) terugbrengen!
- Toch een codec issue dan. Haal alle codecs weg en installeer alleen 1 DVD
codec. Ikzelf heb goede ervaring met WinDVD of die van Nvidia. Heb je dan
nog steeds het probleem?

"Robain" <Robain> wrote in message
news:0225
[..]
Soortgelijke onderwerpen