datagott > microsoft.public.* > microsoft.public.office.excel

imans314 (17.12.2018, 22:55)
Ik kan sinds gisteren de inhoud van een aantal cellen niet meer zien.

Er staat een formule, en die is zichtbaar in de formulebalk, dus ik weet dat de uitkomst van de formule er wel is.

Wat ik doe is:
Op Blad1 staat in cel G2 de autosom van kolom G (=SOM(G:G))
Op Blad2 staat in cel B5 het getal van Blad1 G2(=Januari!$G$2)
Op Blad2 staat in cel B18 het totaal van alle maanden (=SOM(B6:B17)
De inhoud van B5 is niet zichtbaar, maar wel in de formulebalk.

Wat ik geprobeerd heb is:
Wat er niet werkt:
Het bestand opslaan
Het bestand sluten en opnieuw opstarten.
achtergrondkleur van de cel aanpassen
tekstkleur aanpassen

Wat er wel werkt:
De formules weergeven

Kan iemand mij vertellen wat er hier aan de hand is, en hoe ik het op kan lossen?
Theo (21.12.2018, 10:49)
Op 17-12-2018 om 21:55 schreef imans314:
[..]
> Het bestand opslaan
> Het bestand sluten en opnieuw opstarten.
> achtergrondkleur van de cel aanpassen
> tekstkleur aanpassen
> Wat er wel werkt:
> De formules weergeven
> Kan iemand mij vertellen wat er hier aan de hand is, en hoe ik het op kan lossen?

Hoi, wat er exact aan de hand is weet ik niet, maar je zou cel B6
(Februari?) kunnen kopiŽren en dan de alleen de opmaak kunnen plakken in
B5. Grote kans dat je dan wel de waarde ziet.
Theo (21.12.2018, 10:51)
Op 21-12-2018 om 09:49 schreef Theo:
> Op 17-12-2018 om 21:55 schreef imans314:
> Hoi, wat er exact aan de hand is weet ik niet, maar je zou cel B6
> (Februari?) kunnen kopiŽren en dan de alleen de opmaak kunnen plakken in
> B5. Grote kans dat je dan wel de waarde ziet.

Ik ga er van uit dat in B6 wel de waarde te zien :)
Soortgelijke onderwerpen