datagott > comp.* > comp.hardware

Patrick Vervoorn (09.09.2019, 17:16)
Hoi,

Ik probeer een probleem met een wat ouder type Medion computer op te
lossen.

Het is een MD 8349, voorzien van een AMD A10-7800, door Medion origineel
voorzien van Windows 8.1 (aiii).

Echter, als ik bij deze computer probeer het BIOS in te komen ('Del') of
op een ander manier een menu op probeer te roepen (F2, F8 (boot menu?))
krijg ik een blanco scherm te zien met daarop alleen een liggend
(niet-knopperend) streepje. Daarna staat de computer vast en is hij
alleen te rebooten door via een power-off/on.

Als klap op de vuurpijl, wil de machine daarna alleen nog maar Windows
8.1 vanaf de recovery partitie installeren (de install zelf wil hij niet
meer booten).

Ik heb via het web-formulier contact gezocht met Medion, maar die sturen, omdat het systeem uit garantie is, alleen maar standaard mails dat ik hun 70 cent per minuut 0900 nummer moet bellen.

Mijn vragen:

Iemand enig idee hoe ik de BIOS weer werkend krijg; mijn hoop is dat ik
'm op de een of andere manier opnieuw erin kan flashen.

Hoe zijn de ervaring met die Medion hotline, voor ik 70 cent per minuut
ga spenderen; ik krijg de indruk dat dit een beetje geldklopperij is? Of
heb ik dat volledig fout?

Alvast bedankt voor jullie inzichten.

Ciao, Patrick.
Louis Zwager (10.09.2019, 09:03)
Patrick Vervoorn <patrick.vervoorn> wrote:
> Ik probeer een probleem met een wat ouder type Medion computer op te
> lossen.
> Het is een MD 8349, voorzien van een AMD A10-7800, door Medion origineel
> voorzien van Windows 8.1 (aiii).
> Echter, als ik bij deze computer probeer het BIOS in te komen ('Del') of
> op een ander manier een menu op probeer te roepen (F2, F8 (boot menu?))
> krijg ik een blanco scherm te zien met daarop alleen een liggend
> (niet-knopperend) streepje. Daarna staat de computer vast en is hij
> alleen te rebooten door via een power-off/on.


Voor mijn begrip: wat wil je in de BIOS doen?

> Als klap op de vuurpijl, wil de machine daarna alleen nog maar Windows
> 8.1 vanaf de recovery partitie installeren (de install zelf wil hij niet
> meer booten).


Heb je enig idee waarom hij niet meer boot? Bijvoorbeeld een wijziging
aangebracht die dit veroorzaakt heeft? Of wordt dit veroorzaakt door een
eerdere wijziging in de BIOS die je ongedaan wil maken wellicht?

Kan je achterhalen welk moederbord erin zit? Dan zou je de handleiding
daarvan eens kunnen googelen om te kijken of er een jumper op zit
waarmee je de BIOS kan resetten.

Louis
Patrick Vervoorn (10.09.2019, 17:08)
In article <5d774aa3$0$10258$e4fe514c>,
Louis Zwager <louis> wrote:
>Patrick Vervoorn <patrick.vervoorn> wrote:
>Voor mijn begrip: wat wil je in de BIOS doen?


Ik wil daar met name de boot-volgorde in wijzigen, zodat ik van een USB
stick kan booten en een andere Windows versie op kan zetten.

Als ik er in de huidige situatie een bootable USB stick in stop, boot
hij daar niet van af. Nu kan ik de HDD wel loskoppelen, maar dan wordt
het wat lastig om een ander OS te installeren. :)

Daarnaast wil ik de overige settings even checken. Toegang tot de BIOS
is redelijk essentieel om een computer werkend te krijgen (en houden).

>> Als klap op de vuurpijl, wil de machine daarna alleen nog maar Windows
>> 8.1 vanaf de recovery partitie installeren (de install zelf wil hij niet
>> meer booten).

>Heb je enig idee waarom hij niet meer boot? Bijvoorbeeld een wijziging
>aangebracht die dit veroorzaakt heeft? Of wordt dit veroorzaakt door een
>eerdere wijziging in de BIOS die je ongedaan wil maken wellicht?


Neen, geen idee. Hij is mij zoals hij nu is in handen gekomen: hij boot
wel de Windows 8.1 die erop staat, en ook de OS recovery doet het.

Verder lijkt het systeem redelijk betrouwbaar te werken, voor zover dat
mogelijk is onder Windows 8.1.

>Kan je achterhalen welk moederbord erin zit? Dan zou je de handleiding
>daarvan eens kunnen googelen om te kijken of er een jumper op zit
>waarmee je de BIOS kan resetten.


Er zit een Medion-custom ECS D3F3-EM mainboard in.
Ik kan daar echter zeer weinig over vinden.

Het staat wel op de Community van Medion als een mainboard waarvoor een
Spectre/Meltdown BIOS update is aangevraagd, maar daarna is het stil
geworden.

Het heeft een A78 chipset. Ik heb al bij ECS zelf gekeken, en die hebben
in hun legacy lijst maar 1 mainboard met een A78 chipset staan, dat
echter in weinig opzichten op dit mainboard lijkt. Daarnaast is de BIOS
die ECS aanbiedt maar 4MB, en er zit een 8MB groot BIOS in.
Dus cross-flashen ga ik daarmee maar even niet proberen.

Medion blijft mij, ondanks diverse pogingen, maar emails terug sturen
dat ik hun 70 cent per minuut hulplijn moet bellen. Dat was ik eerlijk
gezegd niet van plan want ik heb niet het idee dat mij dat iets
oplevert, en Medion natuurlijk een hoop eurootjes terwijl ik in de wacht
sta.

Tenzij die hulplijn erom bekend staat om ook dit soort problemen op te
kunnen lossen...?

>Louis


Groeten, Patrick.
Ano (10.09.2019, 17:21)
Mogelijk trapt de PC erin als je nadat het booten van USB is gestart
(met installatiefiles voor nieuwe installatie) dan pas de HD erin plugt.
Zodat hij wel beschikbaar is.

Ook mogelijk dat je een Windows upgrade kan doen vanuit Windows zelf,
dus niet door te booten van een USB stick.
Patrick Vervoorn (10.09.2019, 17:53)
In article <gtptc2Fb9a7U1>, Ano <ano> wrote:
>Mogelijk trapt de PC erin als je nadat het booten van USB is gestart
>(met installatiefiles voor nieuwe installatie) dan pas de HD erin plugt.
>Zodat hij wel beschikbaar is.
>Ook mogelijk dat je een Windows upgrade kan doen vanuit Windows zelf,
>dus niet door te booten van een USB stick.


Zelfs al zou dat lukken, blaast de computer de Windows installatie op
zodra ik het BIOS (of het boot menu of whatever via F2/F8) probeer op te
roepen.

Daarnaast is het niet geheel risicoloos om in een draaiend systeem
zomaar een SATA kabel erin te prikken.

Dus dit is niet helemaal de oplossingsrichting die ik in gedachten heb.

Groeten, Patrick.
Rob (10.09.2019, 18:33)
Patrick Vervoorn <patrick.vervoorn> wrote:
> In article <gtptc2Fb9a7U1>, Ano <ano> wrote:
> Zelfs al zou dat lukken, blaast de computer de Windows installatie op
> zodra ik het BIOS (of het boot menu of whatever via F2/F8) probeer op te
> roepen.
> Daarnaast is het niet geheel risicoloos om in een draaiend systeem
> zomaar een SATA kabel erin te prikken.
> Dus dit is niet helemaal de oplossingsrichting die ik in gedachten heb.


Ik heb dat toevallig vandaag gedaan in een Linux machine die even niet
van DVD wilde booten maar dat werkte dus niet, na lostrekken van de
kabel bootte hij wel van DVD maar in de rescue omgeving zag hij mooi
niet de inmiddels ingeprikte harddisk...

Gelukkig kon ik na wat rommelen met de BIOS settings wel de juiste
boot van DVD voor elkaar krijgen met de harddisk er nog in.
(eerst werkte dat niet maar na het uitzetten van de floppy die er niet
in zit werkte het ineens wel...)

Waarom bij jou de BIOS settings niet werken weet ik niet, maar als je
alleen een leeg scherm met een knipperende cursor ziet betekent dat
meestal dat ie aan het proberen is te booten, niet dat ie naar setup
gegaan is.
Patrick Vervoorn (10.09.2019, 21:41)
In article <slrnqnfk3k.jp7.nomail>,
Rob <nomail> wrote:
>Patrick Vervoorn <patrick.vervoorn> wrote:
>Ik heb dat toevallig vandaag gedaan in een Linux machine die even niet
>van DVD wilde booten maar dat werkte dus niet, na lostrekken van de
>kabel bootte hij wel van DVD maar in de rescue omgeving zag hij mooi
>niet de inmiddels ingeprikte harddisk...


Tot zover dat plan dus.

>Gelukkig kon ik na wat rommelen met de BIOS settings wel de juiste
>boot van DVD voor elkaar krijgen met de harddisk er nog in.
>(eerst werkte dat niet maar na het uitzetten van de floppy die er niet
>in zit werkte het ineens wel...)


Daarom is voor het functioneel verklaren van een computer wel handig dat
de BIOS het doet.

>Waarom bij jou de BIOS settings niet werken weet ik niet, maar als je
>alleen een leeg scherm met een knipperende cursor ziet betekent dat
>meestal dat ie aan het proberen is te booten, niet dat ie naar setup
>gegaan is.


Let even op: Ik meldde dat ik een niet-knipperend liggend streepje. Geen
knipperende cursor.

Het systeem staat dan ook bruut vast, en reageert pas als ik de
power-knop 5+ seconden ingedrukt houd.

Ik vermoed dat het systeem retour gaat naar daar waar het vandaan komt.
Ik heb nog tot a.s. zaterdag om 'm te 'unbricken'.

Naar mijn indruk is het BIOS image corrupt; kon ik dat er maar opnieuw
in flashen...

Ciao, Patrick.
Bert(AWRvB) (10.09.2019, 22:20)
Op 9-9-2019 om 17:16 schreef Patrick Vervoorn:
[..]
> 'm op de een of andere manier opnieuw erin kan flashen.
> Hoe zijn de ervaring met die Medion hotline, voor ik 70 cent per minuut
> ga spenderen; ik krijg de indruk dat dit een beetje geldklopperij is? Of
> heb ik dat volledig fout?
> Alvast bedankt voor jullie inzichten.
> Ciao, Patrick.


Is die batterij soms leeg? RS232 of zo.
Patrick Vervoorn (10.09.2019, 22:36)
In article <nnd$1ee77d00$380cede2@2d3a76049fb4fda1>,
Bert(AWRvB) <bert> wrote:
>Op 9-9-2019 om 17:16 schreef Patrick Vervoorn:
>sturen, omdat het systeem uit garantie is, alleen maar standaard mails
>dat ik hun 70 cent per minuut 0900 nummer moet bellen.
> Is die batterij soms leeg? RS232 of zo.


Naar mijn indruk is de CR2032 knoopcel niet leeg.

Wat dat met RS232 te maken heeft snap ik even niet.

Ciao, Patrick.
Ano (11.09.2019, 08:12)
On 10/09/2019 22:36, Patrick Vervoorn wrote:
> In article <nndee77d000cede2@2d3a76049fb4fda1>,
> Bert(AWRvB) <bert> wrote:
> Naar mijn indruk is de CR2032 knoopcel niet leeg.
> Wat dat met RS232 te maken heeft snap ik even niet.
> Ciao, Patrick.


Kan geen kwaad om de BIOS instellingen proberen te resetten door de
batterij er een half uurtje uit te laten. En ik zou de spanning van de
batterij eens meten onder belasting (of gewoon even een nieuwe erin om
te testen).
Ano (11.09.2019, 08:13)
On 10/09/2019 18:33, Rob wrote:
> Patrick Vervoorn <patrick.vervoorn> wrote:
> Ik heb dat toevallig vandaag gedaan in een Linux machine die even niet
> van DVD wilde booten maar dat werkte dus niet, na lostrekken van de
> kabel bootte hij wel van DVD maar in de rescue omgeving zag hij mooi
> niet de inmiddels ingeprikte harddisk...


Jij probeert het tenminste ;-)
Patrick Vervoorn (11.09.2019, 09:10)
In article <gtrhicFlks3U1>, Ano <ano> wrote:
>On 10/09/2019 22:36, Patrick Vervoorn wrote:
>> In article <nnd$1ee77d00$380cede2@2d3a76049fb4fda1>,
>> Bert(AWRvB) <bert> wrote:


>Kan geen kwaad om de BIOS instellingen proberen te resetten door de
>batterij er een half uurtje uit te laten. En ik zou de spanning van de
>batterij eens meten onder belasting (of gewoon even een nieuwe erin om
>te testen).


Ik had de CR2032 al eens eerder verwijderd, zonder resultaat.

Helaas is het mainboard nogal karig qua opschriften; het bevat zeker
geen duidelijke indicaties wat waarvoor dient. Ook heb ik geen manual
van het mainboard kunnen vinden, en het enige A78 mainboard van ECS zelf
was zodanig anders qua layout dat ik daar ook weinig mee kon. Dus ik heb
ook geen flauw idee welke pinheaders waarvoor dienen.

Er zit ook maar 1, ongemarkeerde, jumper op het mainboard, een rode, die
2 van de 3 pinnen van een header met elkaar verbind.

N.a.v. de tip van Bert heb ik de CR2032 toch maar vervangen, en daarna
gepoogd het BIOS op te roepen.

Dat resulteerde er opnieuw in dat de computer vastliep met het eerder
genoemde liggende streepje en na een powercycle alleen maar de Windows
8.1 recovery in wilde.

Toen was voor mij de maat vol, heb ik de originele CR2032 weer
teruggezet en heb ik de eerder genoemde rode jumper op het mainboard
maar eens in de andere positie gezet. Computer aangezet, helemaal niks
(zwart scherm). Uit. Jumper terug, computer opnieuw aan, en toen
verscheen er zowaar een AMI bios opstartscherm en kon ik via Del de BIOS
in. F2 is een alternatief voor de Del toets, F8 roept het boot-menu op.

Dat blijft ook na diverse pogingen, reboots, power-off-ons, e.d.
consequent verschijnen, het systeem boot van USB Stick, en er staat nu
een proef-install van Windows 10 op.

Ik kijk het nog even aan, maar het probleem lijkt zowaar opgelost.
Corrupte BIOS data dus. Toch fijn dat Medion zo weinig documentatie ter
beschikking stelt van hun mainboard; een manual daarvan had, naar ik
aanneem, wel duidelijk gemaakt dat de rode jumper de BIOS clear was.

Ciao, Patrick.
Number51 (11.09.2019, 10:06)
On 11 Sep 2019 07:10:48 GMT, Patrick Vervoorn
<patrick.vervoorn> wrote:
>Toch fijn dat Medion zo weinig documentatie ter
>beschikking stelt van hun mainboard; een manual daarvan had, naar ik
>aanneem, wel duidelijk gemaakt dat de rode jumper de BIOS clear was.


Deze misschien?
[..]
Number51 (11.09.2019, 10:15)
On Wed, 11 Sep 2019 10:06:59 +0200, Number51 <x> wrote:

>On 11 Sep 2019 07:10:48 GMT, Patrick Vervoorn
><patrick.vervoorn> wrote:
>>Toch fijn dat Medion zo weinig documentatie ter
>>beschikking stelt van hun mainboard; een manual daarvan had, naar ik
>>aanneem, wel duidelijk gemaakt dat de rode jumper de BIOS clear was.

>Deze misschien?
>[..]


Ik heb even gekeken en het lijkt me niet bruikbaar.
Rob (11.09.2019, 11:21)
Ano <ano> wrote:
> On 10/09/2019 18:33, Rob wrote:
> Jij probeert het tenminste ;-)


Ja ik ben er niet zo bang voor want ik weet dat diezelfde drive ook
via de powerconnector aangesloten zit dus de GND lijnen zijn al op het
goede nivo, en dan kan er niet zo veel fout gaan als je een steker
los trekt. Bovendien bestaat er ook e-Sata voor externe drives en
volgens mij is dat gewoon hetzelfde als Sata alleen een connector
voor buitenop.

Maar dat systeem deed dus ook raar, je hoorde de DVD wel even klikken
maar dan ging ie meteen door met de harddisk booten. Ik had de
bootvolgorde veranderd in de BIOS "boot" setting (geen one-time boot
van een ander device optie in deze BIOS, zoals meestal tegenwoordig)
en toen stond er Floppy/DVD/HD. Echter een Floppy zat er helemaal
niet in. Toen ik de Floppy weg gehaald heb in de drive settings en
er dus DVD/HD/None stond toen werkte het ineens wel. Moet ook een
of andere bug zijn lijkt me, ik denk dat ie de floppy probeerde en
toen dat niet lukte meteen de tijd om het van DVD te proberen al
verbruikt had ofzo.

Soortgelijke onderwerpen